[Rocks-Discuss] Was: Another ROCKS dhcp question, now 4.2

Greg Bruno greg.bruno at gmail.com
Sun Sep 10 22:12:42 PDT 2006


On 9/10/06, Brian W. Beck <beckbw at unr.edu> wrote:
> Paul and Manuel:
> Yes, I found ctrl-alt-F1 thru F7 were enabled like standard and found
> in ctrl-alt-F3 that
> http://127.0.0.1/mnt/cdrom/REDHAT/hdlist could not be found.
> (I'm typing the error message from memory, so the above path may be a
> little off).
> I also tried Manuel's idea of re-adding the bootable disk (tried both
> jumbo DVD and kernel CD iso) and that didn't help. I've tried installing
> from the DVD and then I tried installing from the CDs (different
> media burned on different optical players) and got the same error.
>
> I assumed that error meant that in all the disk swapping some link
> from REDHAT sources to the mini-http path structure had been broken,
> but I could never managed to manually mount anything that would help
> stop that problem.
>
> My next idea was to try booting from the kernel iso or DVD, but then
> installing the rolls over the network,
> but I couldn't find an open 4.2 x86_64 frontend nor could I figure
> out the right path structure to provide
> from an apache2 server to fake a frontend server.

after you boot a frontend with the kernel/boot CD, on the first
graphical screen you see, click the 'Network-based Roll' button. the
default server for your x86_64 machine will be
'build-x86-64.rocksclusters.org'. this server is in our lab and it has
all the v4.2 x86_64 rolls.

> Does anyone know if you can you boot from one optical device, say the
> internal DVD,
> but install rolls from a second optical, say a USB DVD?

no, you can't do that. but, if you can boot off the USB DVD, then you
will be able use your USB DVD to add rolls.

 - gb


More information about the npaci-rocks-discussion mailing list